Użytkownicy OS X Yosemite doświadczają problemów z odtwarzaniem filmów z Youtube w Safari

Użytkownicy OS X Yosemite doświadczają problemów z odtwarzaniem filmów z Youtube w Safari [Aktualizacja]

YouTube

Najnowsza aktualizacja do OS X Yosemite 10.10.1, wydaje się być przyczyną problemu niektórych użytkowników, którzy nie są w stanie odtwarzać filmów na YouTube w Safari. Według wątków na forum pomocy technicznej firmy Apple i forum produktów Google, niektórzy użytkownicy, którzy próbują odtwarzać filmy z YouTube widzą tylko czarny ekran z przycinającym się dzwiękiem lub nawet bez niego.

Inni użytkownicy są w stanie odtwarzać filmy, ale widząc krótki komunikat o błędzie zanim film zaczyna grać, a jeszcze inni użytkownicy podczas próby odtworzenia filmu obserwują kompletne zawieszenie się przeglądarki. U niektórych użytkowników, problemy pojawił się dopiero kilka dni temu, co sugeruje, że problem może leżeć ostatecznie po stronie YouTube‚a.

YouTube problem

Powiem szczerze, że sam zaważyłem dziś podobny problem i doświadczyłem zawieszenia się przeglądarki chcąc posłuchać sobie muzyki z YouTube. Co ciekawe, niektóre klipy odtwarzane są bez problemu, a niektóre całkowicie blokują Safari. Użytkownicy na forach wsparcia próbowali różnych metod, w celu rozwiązania tego problemu, w tym wyzerowanie pamięci PRAM, wyczyszczenie ciasteczek i pamięci podręcznej, ale nie wydaje się aby te metody w czymkolwiek pomagały.

Filmy YouTube odtwarzane są bezproblemowo na alternatywnych przeglądarkach takich jak Chrome i Firefox, więc do momentu wydania poprawki to jedyne obejście dostępne do bezproblemowego oglądania filmów.

Aktualizacja: Użytkownicy OS X 10.10.0 również zgłaszają problem sugerując, że jest to rzeczywiście problem YouTube.





  • mryman

    Najlepsze jest to, że miałem ten problem na Safari, dzień później już nie. Możliwe, że „pojawia się i znika”?

  • Blob_

    Mam to samo:/

  • bolek

    tez mnie to dotknęło dopiero po aktualizacji.. niektóre filmy działają niektóre nie

  • pilifs

    Masakra, cały dzień się z tym zmagam i powiem wam jedno – da się to ominąć, aczkolwiek nie jest to wygodne. Safari 8.0 wymusza na YT odtwarzanie filmu za pomocą HTML5, a to właśnie on jest przyczyną tego problemu.

    Po zaznaczeniu w Preferencjach Safari w karcie „Zaawansowane” opcji „Pokazuj menu Programowanie…” wchodzimy na YT i na pasku menu wybieramy Programowanie > Klient użytkownika > Safari 7.1. I koniec, od teraz każdy film wyświetla nam się za pomocą Flasha, a nie zepsutego HTML5 😉 Działa to tylko na aktualną kartę, z każdą kolejną na której będziemy korzystać z YT trzeba od nowa zmienić klienta.

  • YouTube

    Dopiero jakieś 20 minut temu się wszystko mi zaczęło a OS X 10.10.1 mam od pierwszego dnia jak wszedł? Resetowanie pamięci podręcznej, ciasteczek, itp. nic nie daje.

    • YouTube

      Jeszcze jedna ważna rzecz – niektóre filmy działają.

      • AppleWorld

        właśnie to napisałem że to tylko przy niektórych filmach. jak odtwarzałem jakiś losowy to działał a ten co chciałem nie

        • Mam odczucie, że filmy działają lub nie w zależności od tego jaka jakość zostanie wybrana przez player. Mi przy 480p pojawiają się glitche i dźwięk szaleje. Po przełączeniu na 720p klip się ładuje bez problemów.

© 2016 AppleWorld
Wordpress SEO Plugin by Wordpress SEO Plugin